Page 2 of 2

Re: build 5 - Rev 497 (updated from 486)

PostPosted: Tue Jan 05, 2010 3:50 pm
by Spudsdude
mymovies.xml output Fixed in svn 501 - http://sourceforge.net/apps/trac/univer ... ngeset/501

I did not have a chance to test the fix for reading of the mymovies.xml for Actors and Directors, but it should work. (svn 502) - http://sourceforge.net/apps/trac/univer ... ngeset/502

Re: build 5 - Rev 497 (updated from 486)

PostPosted: Tue Jan 12, 2010 5:05 pm
by migmac
I can confirm that actors and directors are now workin on mymovies.xml!!! Thanks for your fast fix! Im still testing with media browser and if I find some issue I let you know.

Re: build 5 - Rev 497 (updated from 486)

PostPosted: Tue Jan 19, 2010 8:27 am
by meteorite
does the app startup under your os
-- try the server, client, remote client, tv show updater
testet under Vista and windows 7 machines all run
Client crashs occured only when I set non existing paths to the movies with the configeditor


- does the scraper (for movies) allow you to select and save an image
Need to test this further

- does the scraper (for tvshows) allow you to select and update the show information
Need to test this further

- is tv show information scraped correctly (do they work in xbmc)
- are tv shows episodes display correctly (do they work in xbmc)
Not all show return poster images, mostly occures on files that contain more thean one eps
Like "Dexter S0E01E02E03E04.iso", "Dexter S0E05E04E06E07.iso"

- does the file level lock for movies work
not sure what this means

- does movie media information update correctly (try it wil .iso files as well as other file types)
Does not work for me jet

Re: build 5 - Rev 497 (updated from 486)

PostPosted: Wed Jan 20, 2010 1:44 am
by Spudsdude
give svn build 541 a try for the episode issue, note you'll need to remove the database's and config.xml file

Re: build 5 - Rev 497 (updated from 486)

PostPosted: Fri Jan 22, 2010 10:19 pm
by Amerzel
Build 5 Rev 497
In the Client under TV Shows there's a spelling error on the "Save TV Show Informaiton" button, Information is spelled incorrectly. Haven't found any other issues yet but thought I would post that since I saw it.

Amerzel

Re: build 5 - Rev 497 (updated from 486)

PostPosted: Mon Jan 25, 2010 12:58 am
by Spudsdude
Amerzel wrote:Build 5 Rev 497
In the Client under TV Shows there's a spelling error on the "Save TV Show Informaiton" button, Information is spelled incorrectly. Haven't found any other issues yet but thought I would post that since I saw it.

Amerzel

good catch :D