[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.

Strict Standards: Non-static method Abstractify::getInstance() should not be called statically, assuming $this from incompatible context in /home/project-web/universalmc/htdocs/forum/wp-united/abstractify.php on line 720
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4187: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4189: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4190: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4191: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
Team UMX Forum • View topic - Cannot start ummClient.exe [Linux]

Cannot start ummClient.exe [Linux]

Post any feedback, problems and bugs from the Pre-Alpha releases here.

Moderator: Spudsdude

Re: Cannot start ummClient.exe [Linux]

Postby Spudsdude » Tue Nov 17, 2009 3:06 am

I never could get this working, so i've changed how we handle sqlite in the core. I don't have any builds ready with those changes, but I was able to get it working with the change to mono's sqlite calls, which in turn call the native sqlite binary.
User avatar
Spudsdude
Team umX Developer
Team umX Developer
 
Posts: 440
Joined: Fri Sep 04, 2009 9:06 pm

Re: Cannot start ummClient.exe [Linux]

Postby JackieBrown » Thu Jan 07, 2010 11:55 am

It seems to be working with the new alpha you have up - umm_linux_1.0.0.497

Thank you. It will be nice not to have to use wine or a virtual machine just to add a show.
JackieBrown
Official Tester
Official Tester
 
Posts: 10
Joined: Sun Sep 13, 2009 10:44 pm

Re: Cannot start ummClient.exe [Linux]

Postby Spudsdude » Thu Jan 07, 2010 5:26 pm

Awesome, that means the database change over to use mono's built in calls did the trick :D
User avatar
Spudsdude
Team umX Developer
Team umX Developer
 
Posts: 440
Joined: Fri Sep 04, 2009 9:06 pm

Previous

Return to Pre-Alpha

Who is online

Users browsing this forum: No registered users and 1 guest

cron